C 1 августа прекращается поддержка Metatrader 4 ниже 600-го билда

I have no idea

Здравствуйте, друзья трейдеры! С 1 августа 2014 года компания Metaquotes прекращает поддержку сверх популярного терминала Metatrader 4 до 600 билда. Что это значит? Это значит, что если билд (версия) вашего терминала 509, 574 или любая другая меньше чем 600, то с 1 августа вы просто не сможете подключиться к серверу вашего брокера и совершать сделки. Что важно знать в связи с этой новостью — читайте ниже.

Как проверить билд версию вашего терминала?

Первым делом, проверьте какая у вас версия (билд) MT4. Делается это очень просто: нужно зайти во вкладку Справка->О программе.

как узнать версию билда mt4

Терминал обновляется автоматически, но если по какой-либо причине у вас устаревшая версия, то просто скачайте установочный пакет MT4 с сайта вашего брокера и установите его поверх старого билда.

Новый порядок установки советников/индикаторов/стратегий

Также, стоит помнить, что начиная с 574 билда изменился порядок установки внешних индикаторов, советников, скриптов и т.п. Обновленные инструкции доступны на нашем сайте:

Что делать если не работает советник/индикатор в формате mq4

Если вы вдруг скачали где-то индикатор в виде исходного кода mq4 и он не работает в новом билде, то возможно вам нужно скомпилировать его в старом билде. Инструкция вот здесь.

Для тех же, кто владеет навыками программирования, совсем недавно был записан урок Как переделать старые советники под новые билды.

Работа с портативной версией терминала

Также изменился порядок установки терминала для работы в портативном виде. См. материал Как установить Metatrader 4 на флешку.

С уважением, Павел
adygresp.ru

odnoklassniki_v4

Новости